Author Topic: Game Crash 3-4 seconds after loading main menu  (Read 748 times)

LawfulEvil

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
Game Crash 3-4 seconds after loading main menu
« on: March 21, 2015, 07:04:46 PM »
The game starts, the music starts up and I'm at the main menu (new game, load game, etc).   In a few seconds, the music cuts out and the cursor changes to the windows busy cursor and when I click anywhere, the game closes and I get a message about Star Ruler 2 has stopped working.   I found these logs in my documents area, not that they reveal much.   I just bought the game, it has NEVER worked.   I'm on a vista machine with SP2, 6 GB ram.   

Loaded in 20.2 seconds
Shadow scripts: 2347ms load, 1600ms compile
Server scripts: 838ms load, 3307ms compile
Client scripts: 4814ms load, 4974ms compile
Loaded in 9.8 seconds
Unhandled exception in thread 14
Building minidump C:\Users\Kyle\Documents\My Games\Star Ruler 2\\SR2_2015-3-21_19-33-39.mdmp
Native: Startup
Attempted to upload exception to the cloud

Thy Reaper

  • BMS Lead Developer
  • BMS Administrator
  • Hopeless
  • *
  • Posts: 3237
  • Karma: +397/-8
    • View Profile
    • Blind Mind Studios
Re: Game Crash 3-4 seconds after loading main menu
« Reply #1 on: March 21, 2015, 07:11:19 PM »
If you have an AMD graphics card, please update your drivers. There is a known issue with their older drivers that they have since fixed. Otherwise, please post your system specs.

jjm2422

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
Re: Game Crash 3-4 seconds after loading main menu
« Reply #2 on: April 25, 2015, 09:16:33 PM »
I also have had the game crash after start up, I have windows 8 but have amd a10-6700 apu with radeon(tm) hd graphics 3.70 ghz